problème EXCEL

#1
Salut tout l'monde!
je suis en 1ère année de BTSIG Option DA et j'ai jamais trop utiliser EXCEL..
j'ai un devoir à faire pour la semaine prochaine et je bloque sur un petit quelquchose:

"je veux que le contenu de B8 soit:
-"bonjour" si B10 et B11 sont supérieurs à 10;
-"aurevoir" si B10 OU B11 (pas les 2) est supérieur à 2;
-"j'en ai marre du si" dans tous les autres cas.

j'ai essayé et après pas mal de recherche j'ai trouvé cette formule
=SI(ET(B10>10;B11>10;"bonjour");OU(B10>10;B11>10;"au revoir");"j'en ai marre des si")
Et c'est pas ça! :tickedoff: :blink:
Donc voila si quelqu'un pourrait m'aider ce serait sympa :)
Bonne journée
 
#2
essaye avec ça plutôt :

SI(ET(B10>10;B11>10);"bonjour";SI(OU(B10>10;B11>10);"au revoir";"j'en ai marre des si"))
 
#3
Ah ouais ça marche nickel! je crois que j'ai un réel problème de parenthèse! je sais jamais quand en mettre ou non... :unsure:
Merci beaucoup
A+
 
#5
ah ok merci beaucoup :smile:
Et je voulais demander aussi si quelqu'un connaitrait l'existence d'un patch VBNet pour passer de l'anglais au français? Et si non, si il y a une autre possibilité?
Merci d'avances
 
#6
eultartuffe link=topic=2703.msg27696#msg27696 date=1127246192 a dit:
ah ok merci beaucoup :smile:
Et je voulais demander aussi si quelqu'un connaitrait l'existence d'un patch VBNet pour passer de l'anglais au français? Et si non, si il y a une autre possibilité?
Merci d'avances
Visual Studio .net existe en version française, mais je ne crois pas qu'il y a possibilité d'installer juste la langue si tu l'as en anglais.
 
#7
Juste un petit truc: en première année, il n'y a pas d'option DA ou ARLE, ce choix ne se fait qu'en deuxième année...pour le moment t'es BTS IG... en deuxième année tu seras DA...sans rancune! :biggrin:
 
#8
d'accord lol mais je dis DA parce que dans le lycée où je suis il ne font que l'option DA en deuxième année donc ce sera surement ça que je ferai...à moins que l'autre option me botte... voila :biggrin:
 
#10
Il y a des établissements qui demandent la future option déjà à l'entrée aux 1ère année, et axent déjà la première année de formation en fonction de ca.
C'est notamment le cas des centre de formation en alternance où c'est assez fréquent.
 
#12
morice link=topic=2703.msg28413#msg28413 date=1127330566 a dit:
Juste un petit truc: en première année, il n'y a pas d'option DA ou ARLE, ce choix ne se fait qu'en deuxième année...pour le moment t'es BTS IG... en deuxième année tu seras DA...sans rancune! :biggrin:
Dans mon école il n'y a que du DA, ,donc on est orienté des la premiere année dessus :arrow2:
 
#13
je pense que quand on est en alternance ils préfèrent qu'on choisisse notre option dès le début, c'est plus simple pour chercher une entreprise...enfin, c'est ce qu'ils disent dans mon école, je suis en première année IG ARLE pour eux !
 
#15
Assumer quoi ??? que je vais être une pro du réseau ? :cool: :laugh:
En fin, je pense que c'est pas mal d'avoir choisi tôt pour éviter de se "tromper" en intégrant une entreprise ! imagine que quelqu'un aille dans une entreprise qui ne fait que du réseau et qu'il veuille faire développement, bah il est :tickedoff: non ?