N'arrive pas à connecter à internet avec ethernet, mais en wifi, ça marche !?

#1
Bonjour,
Contente de retrouver Cco. Je ne pouvais en effet plus me connecter à cause d'internet qui me faisait défaut. J'ai contacté l'assistance technique de mon FAI qui m'a conseillé de profiter de l'ADSL 18 méga. Bref, j'ai reçu ma livebox; je la branche par le cable éthernet sur mon PC, mais il se trouve qu'il y a un probléme au niveau du diagnostic > test de la connexion et test de la livebox. Or, le probléme ne vient certainement pas de la livebox étant donné que je suis connecté avec celle ci sur mon ordi portable. Le probléme viendrait alors de la carte réseau?
Qu'en pensez-vous? :arrow2:
 
#2
tres probable, plusieurs choix s'offrent a toi,
mauvais branchement sur la livebox tu t'es trompe d'ethernet? (=> essayer les autres)
pb sur la livebox le port ethernet utilise sur la livebox ne fonctione pas (=>en essayer un 2e)
probleme sur ta carte reseau qui est defaillante? (en echater une autre si c'est une unite centrale)
probleme sur ta carte reseau car les pilotes de ta carte reseau ne sont pas installe correctement ou pas du tout (poste de travail sur XP ou ordianteur sur vista => propriete => gestionnaires de peripheriques => visionner la carte graphique si elle est presente, verifier si il y a un gros point d'interrogation jaune dessus)

voila ce que j'y verrais perso apres si ca vient pas de la dis toi que ton FAI est nul et va a la concurrence comme tout le monde :)
 
#3
keitaro79 link=topic=90653.msg1043797#msg1043797 date=1224707536 a dit:
tres probable, plusieurs choix s'offrent a toi,
mauvais branchement sur la livebox tu t'es trompe d'ethernet? (=> essayer les autres)
pb sur la livebox le port ethernet utilise sur la livebox ne fonctione pas (=>en essayer un 2e)
probleme sur ta carte reseau qui est defaillante? (en echater une autre si c'est une unite centrale)
probleme sur ta carte reseau car les pilotes de ta carte reseau ne sont pas installe correctement ou pas du tout (poste de travail sur XP ou ordianteur sur vista => propriete => gestionnaires de peripheriques => visionner la carte graphique si elle est presente, verifier si il y a un gros point d'interrogation jaune dessus)

voila ce que j'y verrais perso apres si ca vient pas de la dis toi que ton FAI est nul et va a la concurrence comme tout le monde :)
Bonjour Keitaro  :smile:,
Pour ce qui est du branchement, je suis certaine d'avoir branchée le cable éthernet dans les bonnes prises. Mais il se peut que le probléme provienne du port éthernet. Quand on parle de port, il s'agit du cable, non?  :mellow:
J'ai voulu tester ma livebox dans une boutique Orange. Et le technicien l'a malheureusement branché sur un cable ethernet de la boutique et non avec celui fourni dans mon pack. La livebox a donc fonctionné parfaitement. S'il aurait utilisé mon cable, il aurait peut être eu aussi un probléme de connexion. Va savoir !  :closedeyes:
Si ma carte réseau est défectueuse, cela est plus embétant. Je ny connais rien. Je ne sais même pas à quoi cela ressemble, ni même comment cela se branche (dans quelle partie de l'unité centrale). Sont-elles différentes d'un ordinateur à l'autre ou sont-elles standart? Mon ordinateur a plus de 4 ans: Vais-je en retrouver une similaire?
N'étant pas chez moi, je ne peux pas vérifier "les pilotes de ma carte réseau". Mais, je le ferrai demain et je te tiendrai au courant.
C'est agréable de communiquer avec une personne qui s'y connait en informatique. Merci pour ta précieuse aide.  :blush:
 
#4
keitaro79 link=topic=90653.msg1043797#msg1043797 date=1224707536 a dit:
voila ce que j'y verrais perso apres si ca vient pas de la dis toi que ton FAI est nul et va a la concurrence comme tout le monde :)
pour info, il y a des gens qui sont satisfait d'orange et qui n'ont pas de problème majeur! et cela après pas mal d'année maintenant. :moke:
 
#5
Mlle G link=topic=90653.msg1043826#msg1043826 date=1224710800 a dit:
pour info, il y a des gens qui sont satisfait d'orange et qui n'ont pas de problème majeur! et cela après pas mal d'année maintenant.  :moke:
c'est vrai ca existe vraiment des gens comme ca?  :laugh:
 
#6
keitaro79 link=topic=90653.msg1043797#msg1043797 date=1224707536 a dit:
tres probable, plusieurs choix s'offrent a toi,
mauvais branchement sur la livebox tu t'es trompe d'ethernet? (=> essayer les autres)
pb sur la livebox le port ethernet utilise sur la livebox ne fonctione pas (=>en essayer un 2e)
probleme sur ta carte reseau qui est defaillante? (en echater une autre si c'est une unite centrale)
probleme sur ta carte reseau car les pilotes de ta carte reseau ne sont pas installe correctement ou pas du tout (poste de travail sur XP ou ordinateur sur vista => propriete => gestionnaires de peripheriques => visionner la carte graphique si elle est presente, verifier si il y a un gros point d'interrogation jaune dessus)

voila ce que j'y verrais perso apres si ca vient pas de la dis toi que ton FAI est nul et va a la concurrence comme tout le monde :)
Alors voici mes rsultats:
> Mauvais branchement Ce n'est pas possible. Tout a été branché correctement.
>pb du port ethernet de la livebox SI tu veut dire la prise éthernet, c'est impossible qu'elle soit défectueuse, vu que je me suis déplacée dans une boutique Orange. Ils l'ont testé et la connexion par ethernet se réalise sans probléme. Par contre, si tu parle du cable ethernet, je ne peux rien te dire; le technicien n'a pas en effet effectuer le test avec mon câble, mais avec celui de la boutique.
> Pb sur ta carte réseau dû à une mauvaise installation des pilotes: A priori, pas de probléme, car en dessous de la carte graphique (en appuyant sur le petit +) il est indiqué le nom de la carte graphique (ici, NIVDIA GeForce FX 5200); et il n'y pas de point d'interrogation jaune.
Il y a quand même un point d'interrogation au dessus de la carte graphique, dans autre périphérique?> périphérique inconnu?
Le problème peut-il venir de là??

Mon probléme vient donc soit du cable éthernet (et c'est vrai qu'il me semble abimé, un peu croqué) ou de ma carte réseau qui est complétement défectueuse. Je vais m'acheter un autre cable (j'en ai vu des croisés, blindés c'est à dire trés résistants). Si cela ne marche toujours pas, il faudra que je fasse appel à un dépanneur pour me changer la carte réseau. N'y connaissant rien, il est imposible de le faire moi même. Je ne sais même pas à quoi cela ressemble, ni même ou cela se branche... :embarassed:
Je pourrai aussi brancher mon cable éthernet sur mon ordi portable, pour voir si cela fonctionne ou pas. Ce qui me permettrait d'éviter d'acheter un cable pour rien. Autre choix possible: brancher ma livebox par USB, mais je crois qu'internet est moins performant qu'en ethernet, non?


Qu'en pensez vous?? :mellow:
 
#7
Une personne m'explique sur un forum informatique, qu'il faut que je désinstalle ma carte réseau et que je redémarre mon PC.
N'est ce pas dangereux?? :mmmhh:
Comment vais je ensuite la réinstaller?? :wacko:
 
#9
darling59 link=topic=90653.msg1044710#msg1044710 date=1224876475 a dit:
Une personne m'explique sur un forum informatique, qu'il faut que je désinstalle ma carte réseau et que je redémarre mon PC.
N'est ce pas dangereux?? :mmmhh:
Comment vais je ensuite la réinstaller?? :wacko:
Si la carte réseau est vraiment défectueuse cela ne changera rien. Si ce n'est pas le cas, ca ne fera pas de mal. Keitaro vous a demandé d'aller voir dans propriete => gestionnaires de peripheriques => visionner la carte graphique verifier si il y a un gros point d'interrogation jaune dessus).

A patir de cet écran, sélectionnez la carte réseau puis appuyer sur SUPPR. Vous allez avoir un message disant que vous supprimez un périphérique. Vous répondez OK et vous redémarrez. Si la carte est saine, windows devrait la reconnaitre et l'installer de nouveau.
 
#10
Et si la carte n'est pas saine, elle ne pourra pas s'installer automatiquement. Comment devrai-je faire alors? :arrow2:
La carte n'est apparement pas défectueuse, vu qu'il n'y a pas de point d'interrogation jaune (il y en a un en réalité au dessus de la carte graphique au niveau > autres périphériques).
Ne croyez vous pas que cela pourrait être juste le cable ethernet qui soit défectueux?
 
#11
darling59 link=topic=90653.msg1044720#msg1044720 date=1224877613 a dit:
Et si la carte n'est pas saine, elle ne pourra pas s'installer automatiquement. Comment devrai-je faire alors? :arrow2:
La carte n'est apparement pas défectueuse, vu qu'il n'y a pas de point d'interrogation jaune (il y en a un en réalité au dessus de la carte graphique au niveau > autres périphériques).
Ne croyez vous pas que cela pourrait être juste le cable ethernet qui soit défectueux?
Si la carte réseau est dans la catégorie autres périphériques, c'est que le système ne la reconnait pas. Il y a un problème de driver. Si la carte ne s'installe pas au redémarrage, cela peut aussi venir de la connexion avec la carte mère. Il faudra faire un peu de bricolage (quelques vis à défaire) pour jeter un oeil.

En conclusion, supprimer la carte de vos périphériques et relancez l'ordi.
 

Ca peut vous intéresser